找回密码
 立即注册

QQ登录

只需一步,快速开始

H3C-WX5540E对接OpenPortal实现Mac快速认证+Portal认证

admin 回复:0 | 查看:6036 | 发表于 2017-9-3 20:45:14 |阅读模式 |复制链接
H3C-WX5540E对接OpenPortal实现Mac快速认证+Portal认证#
portal server openportal ip x.x.x.x key cipher $c$3$DFS4CcAUYyHKEt41++cUmnGG7AMNFPWMcg== url http://x.x.x.x server-type cmcc
portal free-rule 0 source interface Bridge-Aggregation1 destination ip any
portal url-param include user-mac param-name mac
portal url-param include ap-mac param-name apmac
portal url-param include user-ip param-name wlanuserip
portal url-param include ssid param-name ssid
#
radius scheme openportal
primary authentication x.x.x.x key cipher $c$3$m7cbGSlqhr8jA3t+hPl1wK4DawPBh7I9JA==
primary accounting x.x.x.x key cipher $c$3$+qGKVhdWpwpCPKxcwk8KNCbL1FvHcg2ceQ==
user-name-format without-domain
nas-ip 192.168.148.201
#
domain openportal
authentication portal radius-scheme openportal
authorization portal radius-scheme openportal
accounting portal radius-scheme openportal
access-limit disable
state active
idle-cut enable 20 1024
self-service-url disable
#
dhcp server ip-pool vlan147
network 192.168.147.0 mask 255.255.255.0
gateway-list 192.168.147.220
#
dhcp server ip-pool vlan149
network 172.21.0.0 mask 255.255.0.0
gateway-list 172.21.0.220
dns-list 202.102.134.68
expired day 0 hour 5
#
dhcp server ip-pool vlan150
network 172.22.0.0 mask 255.255.0.0
gateway-list 172.22.0.220
dns-list 202.102.134.68
expired day 0 hour 5
#
dhcp server ip-pool vlan151
network 172.20.0.0 mask 255.255.0.0
gateway-list 172.20.0.220
dns-list 202.102.134.68
expired day 0 hour 5
#
dhcp server ip-pool vlan152
network 192.168.152.0 mask 255.255.255.0
gateway-list 192.168.152.220
#
#
interface Bridge-Aggregation1
port link-type trunk
port trunk permit vlan all
#
interface NULL0
#               
interface Vlan-interface147
description BY-AP-Manage
ip address 192.168.147.220 255.255.255.0
#
interface Vlan-interface148
description BY&DQ-POESW-Manage
ip address 192.168.148.201 255.255.255.0
#
interface Vlan-interface149
description BY-wifi-user
ip address 172.21.0.201 255.255.0.0
portal server openportal method direct
portal domain openportal
portal nas-ip 192.168.148.201
portal mac-trigger enable
portal mac-trigger binding-retry 1 interval 1
portal mac-trigger server ip x.x.x.x
#
interface Vlan-interface150
description DQ-wifi-user
ip address 172.22.0.201 255.255.0.0
portal server openportal method direct
portal domain openportal
portal nas-ip 192.168.148.201
portal mac-trigger enable
portal mac-trigger binding-retry 1 interval 1
portal mac-trigger server ip x.x.x.x
#
interface Vlan-interface151
description XHA-wifi-user
ip address 172.20.0.201 255.255.0.0
portal server openportal method direct
portal domain openportal
portal nas-ip 192.168.148.201
portal mac-trigger enable
portal mac-trigger binding-retry 1 interval 1
portal mac-trigger server ip x.x.x.x
#
interface Vlan-interface152
description DQ-AP-Manage
ip address 192.168.152.220 255.255.255.0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.148.220
#
dhcp server forbidden-ip 172.21.0.201
#
dhcp enable

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

联系我们

对话产生契机,讨论收获惊喜, 只为成就无限创举

贵州省贵阳市白云区云环路388号

欢迎来这里一起喝喝茶,
聊聊你的想法。

17784196650
(9:00AM-6:00PM)

一切从沟通开始

登录 发布 快速回复 返回顶部 返回列表