开启辅助访问 设为首页     收藏本站     HTTPS安全访问
 找回密码
 立即注册

锐捷对接OpenPortal实现CMCC协议portal认证 wifi认证 web认证

admin 回复:0 | 查看:26243 | 发表于 2016-2-26 13:14:05 |阅读模式 |复制链接
锐捷对接OpenPortal实现CMCC协议portal认证 wifi认证 web认证
无标题-1副本.jpg


锐捷AC配置

Ruijie(config)#show run

Building configuration...
Current configuration: 2757 bytes

version 11.1(5)B7
!
wlan-config 2 airocov_test
nas-id 2011059103500460
!
ap-group Ruijie_group
interface-mapping 2 20 ap-wlan-id 1
!
ap-group default
!
ap-config all
!
ac-controller
ac-name 2001.0591.035.00
country CN
802.11g network rate 1 mandatory
802.11g network rate 2 mandatory
802.11g network rate 5 mandatory
802.11g network rate 6 supported
802.11g network rate 9 supported
802.11g network rate 11 mandatory
802.11g network rate 12 supported
802.11g network rate 18 supported
802.11g network rate 24 supported
802.11g network rate 36 supported
802.11g network rate 48 supported
802.11g network rate 54 supported
802.11b network rate 1 mandatory
802.11b network rate 2 mandatory
802.11b network rate 5 mandatory
802.11b network rate 11 mandatory
802.11a network rate 6 mandatory
802.11a network rate 9 supported
802.11a network rate 12 mandatory
802.11a network rate 18 supported
802.11a network rate 24 mandatory
802.11a network rate 36 supported
802.11a network rate 48 supported
802.11a network rate 54 supported
!
web-auth template CMCC v2
ip 192.168.23.231
url http://192.168.23.231
fmt ct-jc
redirect http
!
web-auth portal key ruijie
!
aaa new-model
!
aaa accounting network CMCC start-stop group CMCC
aaa authentication web-auth CMCC group CMCC
!
cwmp
!
service dhcp
!
ip dhcp pool ap_ruijie
option 138 ip 1.1.1.1
network 172.16.1.0 255.255.255.0
default-router 172.16.1.1
!
ip dhcp pool user_ruijie
network 172.16.2.0 255.255.255.0
dns-server 61.139.2.69
default-router 172.16.2.1
!
no service password-encryption
!
aaa group server radius CMCC
server 192.168.23.231
!
radius-server host 192.168.23.231 key ruijie
!
tftp-server enable
!
link-check disable
!
nfpp
!
wids
!
vlan 1
!
vlan 2
!
vlan 8
!
vlan 10
!
vlan 20
!
interface GigabitEthernet 0/1
!
interface GigabitEthernet 0/2
!
interface GigabitEthernet 0/3
!
interface GigabitEthernet 0/4
!
interface GigabitEthernet 0/5
!
interface GigabitEthernet 0/6
!
interface GigabitEthernet 0/7
!
interface GigabitEthernet 0/8
switchport access vlan 10
!
interface Loopback 0
ip address 1.1.1.1 255.255.255.255
!
interface VLAN 1
ip address 192.168.23.235 255.255.255.0
!
interface VLAN 2
!
interface VLAN 10
ip address 172.16.1.1 255.255.255.0
!
interface VLAN 20
ip address 172.16.2.1 255.255.255.0
!
wlansec 2
web-auth accounting v2 CMCC
web-auth authentication v2 CMCC
web-auth portal CMCC
webauth
!
ip route 0.0.0.0 0.0.0.0 192.168.23.1
!
snmp-server host 192.168.23.231 traps version 2c ruijie
snmp-server enable traps web-auth
snmp-server community ruijie rw
!
line console 0
line vty 0 4
!
end
Ruijie(config)#   







fmt ct-jc   跳转URL格式
http://192.168.23.231/?wlanacnam ... ui.com/generate_204




r1.jpg r2.jpg r3.jpg r0.png






锐捷配置.txt

3.03 KB, 阅读权限: 10, 下载次数: 1274

回复

使用道具 举报

登录 发布 快速回复 返回顶部 返回列表