开启辅助访问 设为首页     收藏本站     HTTPS安全访问
 找回密码
 立即注册

南宁八中校园网 H3C S7506E-S 对接OpenPortal Portal协议WEB认证WIFI认证系统案例

admin 回复:1 | 查看:19914 | 发表于 2016-2-17 23:27:11 |阅读模式 |复制链接
南宁八中校园网 H3C S7506E-S WX3204 对接OpenPortal Portal协议WEB认证WIFI认证系统案例

无标题-1.jpg


设备配置

<Core-S7506E-S>dis cur
#
version 5.20, Release 6616P05
#
sysname Core-S7506E-S
#
clock timezone #Web#8#01 add 08:00:00
#
domain default enable system
#
telnet server enable
#
portal server portal ip 172.16.155.38 key leeson url http://172.16.155.38
portal free-rule 0 source ip 192.16.175.254 mask 255.255.255.255 destination any
portal free-rule 1 source any destination ip 192.16.175.254 mask 255.255.255.255
portal free-rule 3 source ip 172.16.208.1 mask 255.255.255.255 destination any
portal free-rule 4 source any destination ip 172.16.208.1 mask 255.255.255.255
portal free-rule 5 source ip 172.16.208.2 mask 255.255.255.255 destination any
portal free-rule 6 source any destination ip 172.16.208.2 mask 255.255.255.255
portal free-rule 7 source ip 202.103.224.68 mask 255.255.255.255 destination any
portal free-rule 8 source any destination ip 202.103.224.68 mask 255.255.255.255
portal free-rule 9 source ip 202.103.225.68 mask 255.255.255.255 destination any
portal free-rule 10 source any destination ip 202.103.225.68 mask 255.255.255.255
portal free-rule 11 source ip 172.16.155.38 mask 255.255.255.255 destination any
portal free-rule 12 source any destination ip 172.16.155.38 mask 255.255.255.255
portal free-rule 13 source ip 172.16.155.254 mask 255.255.255.255 destination any
portal free-rule 14 source any destination ip 172.16.155.254 mask 255.255.255.255
portal server portal server-detect method http action permit-all interval 60 retry 5
#
mirroring-group 1 local
#
acfp server enable
#
acsei server enable
#
switch-mode l2-enhanced
switch-mode normal slot 2
switch-mode normal slot 4
#
vlan 1
#
vlan 18
description ????-??
#
vlan 31
description ??????
#
vlan 40
description ????AC??????AP
#
vlan 42
#
vlan 65
description ??????
#
vlan 96
description TuSheGuanBanGong
#
vlan 100
description CaiWuGuoKu
#
vlan 101
description ???????
#
vlan 104
description TuShuGuan
#
vlan 108
description YiKaTong
#
vlan 110
description ??????
#
vlan 112
description ShiYanShi
#
vlan 115
description ????
#
vlan 116
description DuoMeiTiBanBanTong
#
vlan 120
description YueLanShi
#
vlan 125
description WeiJiShi
#
vlan 130
description BanGongLou
#
vlan 132
description JiaoShiGongYu
#
vlan 135
description ????????
#
vlan 136
description WuXianYongHu
#
vlan 140
description JianKong
#
vlan 141
description ???????????
#
vlan 145
description ???
#
vlan 148
description ShiPingLiuMeiTiFuWuQi
#
vlan 150
description wxpppoe
#
vlan 155
description server
#
vlan 160
description ???
#
vlan 172
description ???????
#
vlan 200
description YouXianSheBeiGuanLi
#
vlan 204
description WuXianSheBeiGuanLi
#
vlan 208
description to Internet
#
vlan 999
description ???·????
#
vlan 1000
description ????
#
vlan 1001
description ???ACG
#
radius scheme system
radius scheme rs1
radius scheme syetem
server-type extended
primary authentication 172.16.100.253
primary accounting 172.16.100.253
security-policy-server 172.16.100.253
user-name-format without-domain
#
domain portal
authentication portal local
authorization portal local
accounting portal local
access-limit disable
state active
idle-cut disable
self-service-url disable
domain system
authentication portal radius-scheme system
authorization portal radius-scheme system
accounting portal radius-scheme system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
dhcp server ip-pool 172.16.100.0/24
dns-list 202.103.225.68
#
dhcp server ip-pool 172.16.104.0/24
network 172.16.104.0 mask 255.255.255.0
gateway-list 172.16.104.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.108.0/24
network 172.16.108.0 mask 255.255.255.0
gateway-list 172.16.108.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.112.0/24
network 172.16.112.0 mask 255.255.255.0
gateway-list 172.16.112.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.116.0/24
network 172.16.116.0 mask 255.255.255.0
gateway-list 172.16.116.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.120.0/24
network 172.16.120.0 mask 255.255.255.0
gateway-list 172.16.120.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.132.0/24
network 172.16.132.0 mask 255.255.255.0
gateway-list 172.16.132.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.135.0/24
gateway-list 172.16.135.254
dns-list 202.103.224.68 202.103.225.68
expired day 0 hour 5
#
dhcp server ip-pool 172.16.140.0/24
network 172.16.140.0 mask 255.255.255.0
gateway-list 172.16.140.253
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.141.0/24
network 172.16.141.0 mask 255.255.255.0
gateway-list 172.16.141.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.148.0/24
network 172.16.148.0 mask 255.255.255.0
gateway-list 172.16.148.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.150.0/24
network 172.16.148.0 mask 255.255.252.0
gateway-list 172.16.150.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.200.0/24
network 172.16.200.0 mask 255.255.255.0
gateway-list 172.16.200.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.204.0/24
network 172.16.204.0 mask 255.255.255.0
gateway-list 172.16.204.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool 172.16.96.0/24
network 172.16.96.0 mask 255.255.255.0
gateway-list 172.16.96.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan10
network 172.16.110.0 mask 255.255.255.0
gateway-list 172.16.110.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan15
network 172.16.115.0 mask 255.255.255.0
gateway-list 172.16.115.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan172
network 172.16.172.0 mask 255.255.252.0
gateway-list 172.16.175.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan18
network 172.16.18.0 mask 255.255.255.0
gateway-list 172.16.18.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan25
network 172.16.125.0 mask 255.255.255.0
gateway-list 172.16.125.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan30
network 172.16.130.0 mask 255.255.255.0
gateway-list 172.16.130.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan31
network 172.16.31.0 mask 255.255.255.0
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan35
network 172.16.135.0 mask 255.255.255.0
gateway-list 172.16.135.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan40
network 172.16.40.0 mask 255.255.255.0
gateway-list 172.16.40.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan41
network 172.16.140.0 mask 255.255.252.0
gateway-list 172.16.143.254
dns-list 202.103.224.68 202.103.225.68
expired day 3
#
dhcp server ip-pool vlan42
network 172.16.42.0 mask 255.255.255.0
gateway-list 172.16.42.254
dns-list 202.103.224.68 202.103.225.68
expired day 0 hour 1
#
dhcp server ip-pool vlan45
network 172.16.145.0 mask 255.255.255.0
gateway-list 172.16.145.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan50
network 172.16.150.0 mask 255.255.255.0
gateway-list 172.16.150.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan55
network 172.16.155.0 mask 255.255.255.0
gateway-list 172.16.155.254
dns-list 202.103.224.68 202.103.225.68
#
dhcp server ip-pool vlan65
network 172.16.65.0 mask 255.255.255.0
gateway-list 172.16.65.254
dns-list 202.103.224.68 202.103.225.68
#
user-group system
#
local-user admin
password cipher ,JM,GZT^DRaB/0:I]/KK6!!!
authorization-attribute level 3
service-type telnet
local-user portal
password simple portal
authorization-attribute level 3
service-type portal
local-user yu
password cipher !DJX:9(003KQ=^Q`MAF4<1!!
authorization-attribute level 3
service-type telnet
#
interface Bridge-Aggregation1
port link-type trunk
port trunk permit vlan all
#
interface Bridge-Aggregation2
port link-type trunk
port trunk permit vlan all
#
interface Bridge-Aggregation4
port link-type trunk
port trunk permit vlan all
#
interface NULL0
#
interface Vlan-interface18
ip address 172.16.18.254 255.255.255.0
#
interface Vlan-interface31
ip address 172.16.31.254 255.255.255.0
#
interface Vlan-interface40
ip address 172.16.40.254 255.255.255.0
#
interface Vlan-interface42
ip address 172.16.42.254 255.255.255.0
#
interface Vlan-interface65
ip address 172.16.65.254 255.255.255.0
#
interface Vlan-interface96
ip address 172.16.96.254 255.255.255.0
#
interface Vlan-interface100
ip address 172.16.100.254 255.255.255.0
#
interface Vlan-interface104
ip address 172.16.104.254 255.255.255.0
#
interface Vlan-interface108
ip address 172.16.108.254 255.255.255.0
#
interface Vlan-interface110
ip address 172.16.110.254 255.255.255.0
#
interface Vlan-interface112
ip address 172.16.112.254 255.255.255.0
#
interface Vlan-interface115
ip address 172.16.115.254 255.255.255.0
#
interface Vlan-interface116
ip address 172.16.116.254 255.255.255.0
#
interface Vlan-interface120
ip address 172.16.120.254 255.255.255.0
#
interface Vlan-interface125
ip address 172.16.125.254 255.255.255.0
#
interface Vlan-interface130
ip address 172.16.130.254 255.255.255.0
#
interface Vlan-interface132
ip address 172.16.132.254 255.255.255.0
#
interface Vlan-interface135
ip address 172.16.135.254 255.255.255.0
#
interface Vlan-interface136
ip address 172.16.139.253 255.255.252.0
#
interface Vlan-interface140
ip address 172.16.140.253 255.255.255.0
#
interface Vlan-interface141
ip address 172.16.141.254 255.255.255.0
#
interface Vlan-interface145
ip address 172.16.145.254 255.255.255.0
#
interface Vlan-interface148
ip address 172.16.148.254 255.255.255.0
#
interface Vlan-interface150
ip address 172.16.150.254 255.255.255.0
#
interface Vlan-interface155
ip address 172.16.155.254 255.255.255.0
#
interface Vlan-interface160
ip address 172.16.160.254 255.255.255.0
#
interface Vlan-interface172
ip address 172.16.175.254 255.255.252.0
portal server portal method direct
portal domain portal
#
interface Vlan-interface200
ip address 172.16.200.254 255.255.255.0
#
interface Vlan-interface204
ip address 172.16.204.254 255.255.255.0
#
interface Vlan-interface208
ip address 172.16.208.2 255.255.255.252
#
interface Vlan-interface999
description TO-ROUTE
ip address 1.1.1.2 255.255.255.252
#
interface Vlan-interface1001
description T0-ACG
ip address 2.2.2.2 255.255.255.0
#
interface GigabitEthernet4/0/1
port link-mode bridge
description ????
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/2
port link-mode bridge
description ??¥
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/3
port link-mode bridge
description ???¥-C
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/4
port link-mode bridge
description ???¥-B
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/5
port link-mode bridge
description ???¥-A
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/6
port link-mode bridge
description ??????
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/7
port link-mode bridge
description ???¥-B
port link-type trunk
port trunk permit vlan all
port link-aggregation group 1
#
interface GigabitEthernet4/0/8
port link-mode bridge
description ???
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/9
port link-mode bridge
description guanliyongfang
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/10
port link-mode bridge
description ????
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/11
port link-mode bridge
description ?????
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/12
port link-mode bridge
description ????¥
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/13
port link-mode bridge
description ??¥A2
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/14
port link-mode bridge
description ???¥-B2
port link-type trunk
port trunk permit vlan all
port link-aggregation group 1
#
interface GigabitEthernet4/0/15
port link-mode bridge
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/16
port link-mode bridge
#
interface GigabitEthernet4/0/17
port link-mode bridge
shutdown
#
interface GigabitEthernet4/0/18
port link-mode bridge
shutdown
#
interface GigabitEthernet4/0/19
port link-mode bridge
shutdown
#
interface GigabitEthernet4/0/20
port link-mode bridge
shutdown
#
interface GigabitEthernet4/0/21
port link-mode bridge
shutdown
#
interface GigabitEthernet4/0/22
port link-mode bridge
shutdown
#
interface GigabitEthernet4/0/23
port link-mode bridge
shutdown
#
interface GigabitEthernet4/0/24
port link-mode bridge
shutdown
#
interface GigabitEthernet4/0/25
port link-mode bridge
description server-1
port link-type trunk
port trunk permit vlan all
port link-aggregation group 2
#
interface GigabitEthernet4/0/26
port link-mode bridge
description server-1
port link-type trunk
port trunk permit vlan all
port link-aggregation group 2
#
interface GigabitEthernet4/0/27
port link-mode bridge
description TO_AC
port link-type trunk
port trunk permit vlan all
port link-aggregation group 4
#
interface GigabitEthernet4/0/28
port link-mode bridge
description TO_AC
port link-type trunk
port trunk permit vlan all
port link-aggregation group 4
#
interface GigabitEthernet4/0/29
port link-mode bridge
port access vlan 155
#
interface GigabitEthernet4/0/30
port link-mode bridge
port access vlan 208
mirroring-group 1 monitor-port
#
interface GigabitEthernet4/0/31
port link-mode bridge
description TO_AC
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet4/0/32
port link-mode bridge
description TO_Internet
port access vlan 208
mirroring-group 1 mirroring-port both
#
interface M-Ethernet0/0/0
#
interface Ten-GigabitEthernet2/0/2
port link-mode route
#
interface Ten-GigabitEthernet2/0/1
port link-mode bridge
port link-type trunk
port trunk permit vlan all
port trunk pvid vlan 1001
port connection-mode extend
mac-address mac-learning disable
#
nqa entry imclinktopologypleaseignore ping
type icmp-echo
  destination ip 172.16.200.252
  frequency 270000
#
ip route-static 0.0.0.0 0.0.0.0 172.16.208.1
#
snmp-agent
snmp-agent local-engineid 800063A203C4CAD9A8236E
snmp-agent community write h3c
snmp-agent community read nn8z
snmp-agent community read public
snmp-agent sys-info version v1 v2c
snmp-agent group v3 v3group_no read-view iso write-view iso
snmp-agent target-host trap address udp-domain 172.16.155.6 params securityname nn8z
snmp-agent target-host trap address udp-domain 172.16.70.6 params securityname nn8z
snmp-agent target-host trap address udp-domain 172.16.208.4 params securityname public
snmp-agent mib-view included iso iso
snmp-agent usm-user v3 v3user_no v3group_no
snmp-agent trap enable default-route
#
dhcp enable
#
nqa schedule imclinktopologypleaseignore ping start-time now lifetime 630720000
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
idle-timeout 0 0
user-interface vty 5 15
#
return




H3C S7506E-S 配置.txt

15.82 KB, 阅读权限: 10, 下载次数: 807

回复

使用道具 举报

发表于 2017-6-27 14:41:46
你好,请问你AC  里怎么配置,能把配置文件发上来吗?还是不用配置?
回复 支持 反对

使用道具 举报

登录 发布 快速回复 返回顶部 返回列表